التوقيت المحلي لمدينة الكردي
دخول

لقد نسيت كلمة السر

انت الزائر رقم
برامج تهمك
 

 

 

 

 

  

 

 

 

 

المواضيع الأخيرة
» ميدان المجمع الكردي
من طرف محمود الحفني محمد الخميس 17 سبتمبر - 3:23

» طريقة ربط جهازين كميبوتر او اكثر وانشاء شبكه داخليه بينهما في بعض الاحيان تحتاج لعمل شبكه بين جهازين وذلك لنقل الملفات من جهاز الي جهاز اخر
من طرف محمود الحفني محمد الإثنين 24 أغسطس - 3:14

» عرض اليوم 24/8/2015 جهاز اتش بي
من طرف محمود الحفني محمد الإثنين 24 أغسطس - 2:41

» ازمة الانابيب
من طرف محمود الحفني محمد الجمعة 13 مارس - 3:24

» اسكربت دمج 3 خطوط ان تي اتش بريدج nth
من طرف محمود الحفني محمد الثلاثاء 10 مارس - 3:51

» البرنامج العملاق لسحب واستعادة تعريفات الجهاز DriverMax 7.52 بحجم 6 ميجا تحميل مباشر وعلى اكثر من سيرفر .
من طرف محمود الحفني محمد الثلاثاء 10 مارس - 3:27

» إصابة 3 عمال في انفجار تقني بمحطة كهرباء طلخا
من طرف محمود الحفني محمد الإثنين 9 مارس - 2:45

» إصابة 3 عمال في انفجار تقني بمحطة كهرباء طلخا
من طرف محمود الحفني محمد الإثنين 9 مارس - 2:42

» البقاء والدوام لله الحاح / محمود ريحان في زمة الله اللهم ارحمه واغفر له
من طرف محمود الحفني محمد الخميس 5 مارس - 2:01

» تعريف كروت النت الشهيرة Intel Network Connections Software 20.0 تحميل مباشر .
من طرف محمود الحفني محمد الخميس 5 مارس - 1:25

counter histat

اسكربت دمج 4 خطوط ان تي اتش بريدج nth

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل

اسكربت دمج 4 خطوط ان تي اتش بريدج nth

مُساهمة  محمود الحفني محمد في الجمعة 27 فبراير - 0:22

الدمج ده من نوع البردج والله الموفق
لتشغيل السكربت دون اى مشاكل اتع الاتى
 
1-تسميه الكروت الانترفيس
in1
in2
in3
in4
out
وياريت نكون النسخه 5 فما فوق عشان جميله جدا فى الدمج
ربنا معاكوا

متنساش تكتب dns يدوى
******************************************************************************************************************

/interface pppoe-client
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=in1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out1 password=00000 profile=default \
    service-name="" use-peer-dns=no user=00000
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=in2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out2 password=00000 profile=default \
    service-name="" use-peer-dns=no user=00000
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=in3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out3 password=00000 profile=default \
    service-name="" use-peer-dns=no user=00000
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=in4 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out4 password=00000 profile=default \
    service-name="" use-peer-dns=no user=00000

/ip address
add address=10.0.0.1/24 disabled=no interface=out network=10.0.0.0

/ip firewall mangle
add action=mark-connection chain=prerouting connection-state=new disabled=no in-interface=out new-connection-mark=conn1 \
    nth=4,1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=conn1 disabled=no in-interface=out new-routing-mark=conn1 \
    passthrough=no
add action=mark-connection chain=prerouting connection-state=new disabled=no in-interface=out new-connection-mark=conn2 \
    nth=3,1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=conn2 disabled=no in-interface=out new-routing-mark=conn2 \
    passthrough=no
add action=mark-connection chain=prerouting connection-state=new disabled=no in-interface=out new-connection-mark=conn3 \
    nth=2,1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=conn3 disabled=no in-interface=out new-routing-mark=conn3 \
    passthrough=no
add action=mark-connection chain=prerouting connection-state=new disabled=no in-interface=out new-connection-mark=conn4 \
    nth=1,1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=conn4 disabled=no in-interface=out new-routing-mark=conn4 \
    passthrough=no

/ip firewall nat
add action=masquerade chain=srcnat connection-mark=conn1 disabled=no out-interface=pppoe-out1
add action=masquerade chain=srcnat connection-mark=conn2 disabled=no out-interface=pppoe-out2
add action=masquerade chain=srcnat connection-mark=conn3 disabled=no out-interface=pppoe-out3
add action=masquerade chain=srcnat connection-mark=conn4 disabled=no out-interface=pppoe-out4

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=conn1 scope=255 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=conn2 scope=255 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3 routing-mark=conn3 scope=255 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out4 routing-mark=conn4 scope=255 target-scope=10



/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=59 servers=8.8.8.8,8.8.4.4


/system ntp client
set enabled=yes mode=unicast primary-ntp=216.218.254.202 secondary-ntp=0.0.0.0

/system clock
set time-zone-name=Africa/Cairo

_________________



url. [ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذا الرابط]



avatar
محمود الحفني محمد
المشرف العام علي المنتدي
المشرف العام علي المنتدي

عدد المساهمات : 2986
نقاط : 7823
تاريخ التسجيل : 18/06/2010
العمر : 36
الموقع : الكردي

الرجوع الى أعلى الصفحة اذهب الى الأسفل

استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة


 
صلاحيات هذا المنتدى:
لاتستطيع الرد على المواضيع في هذا المنتدى